[PyKDE] eric3: Request for comment

Paul Evans pevans at catholic.org
Sat Apr 17 17:50:01 BST 2004

On April 17, 2004 02:51, Detlev Offenbach wrote:
> Hi,
> due to the fact, that most distributions nowadays include Python 2.2 or
> newer I would like to drop support for older Python versions in eric3.
> If there are substantial reasons for not doing this, please let me know.
Fine here too. I'm also on 2.3 :-)

Regards, Paul Evans

More information about the PyQt mailing list