[PyKDE] Compiing pyKDE-3.11alpha5 on kde3.2.1

Hans-Peter Jansen hpj at urpla.net
Fri Apr 23 16:19:00 BST 2004

On Friday 23 April 2004 15:24, Arash Bijanzadeh wrote:
> Hi,
> Trying to compile pyKDE-3.11alpha5 I got this error message:
> Generating the C++ source for the kdecore module...
> sip: KPty is undefined
> Error: Unable to create the C++ code.
> I found something for this problem on the ML but didn't work - and
> seemed to applied already-
> Could you help me please?

ln -s kde320 extra/kde321


More information about the PyQt mailing list