[PyKDE] ANN: SIP v4.0.1 Released

Phil Thompson phil at riverbankcomputing.co.uk
Tue Jul 6 17:01:01 BST 2004

On Tuesday 06 July 2004 3:47 pm, Rex Dieter wrote:
> Phil Thompson wrote:
> > SIP v4.0.1 has been released and is available at the usual place. This is
> > just a minor bug fix release, see the ChangeLog for details.
> I'd like to build this for a bunch of legacy Redhat systems (with
> python-2.2.2), but sip4's configure fails with:
> Error: This version of SIP requires Python v2.3 or later.
> Is python-2.3 absolutely necessary?  Are these legacy systems simply out
> of luck with respect to sip4?

Yes and yes.


More information about the PyQt mailing list