[PyKDE] pyqt for python 2.2?

Eric Herrera herrera at 10east.com
Mon Aug 22 17:21:45 BST 2005

Does anyone know if/where there is a tarball repository of historical
versions pyqt?

I need to build pyqt for python 2.2.

The sip download page states I need to use sip v3 for python 2.2 or
earlier, while the latest version of pyqt(3.14.1) complains that I need
a later version of sip.


More information about the PyQt mailing list