[PyKDE] undefined symbol: _ZNK18QX11EmbedContainer5errorEv

Andrew Wilkinson andrewjwilkinson at gmail.com
Sun Nov 5 15:15:24 GMT 2006

On 11/5/06, David Boddie <david at boddie.org.uk> wrote:
> http://blogs.qtdeveloper.net/archives/2005/08/10/playing-around-with-xembed/
> In theory, then, any recent PyQt4 snapshot should work without problems
> unless the underlying QtGui library is built without these classes. I'm
> not
> sure if that's what Phil meant in his reply.

I found the blog post and tried to run the application. Although it built
fine it wouldn't run, but didn't give me any useful error messages. I tried
running with both valgrind and gdb and couldn't find anything wrong, it just
hung with displaying anything.

I have no idea why my copy of QtGui might have been built without those

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.riverbankcomputing.com/pipermail/pyqt/attachments/20061105/7df19f39/attachment.html

More information about the PyQt mailing list