[PyQt] Building problems with PyQt4 20070402

Andreas Pakulat apaku at gmx.de
Wed Apr 4 18:32:45 BST 2007

On 04.04.07 14:36:28, Phil Thompson wrote:
> On Wednesday 04 April 2007 10:50 am, Andreas Pakulat wrote:
> >
> > after switching to system-installed Qt4.2 I get some build errors when
> > trying to build QtDesigner module. Speficically ld fails to find
> > libqpydesigner.so, which wasn't built before QtDesigner module.
> It should be trying to link libqpydesigner.a not libqpydesigner.so. You need 
> to provide more information about the error.

Hmm, weird. Now it works. Nevermind then :)


You are not dead yet.  But watch for further reports.

More information about the PyQt mailing list