*** GMX Spamverdacht *** [PyQt] Should I KDE3 or KDE4 for a new application?

Andreas Pakulat apaku at gmx.de
Mon Apr 23 14:37:16 BST 2007

On 23.04.07 10:20:49, Alexandre Gravem wrote:
> I am new to KDE applications development and seems like I didn't choose the
> best moment to start. I think, since KDE4 is going out this year, my first
> KDE application should use PyQt4. But PyKDE still uses PyQt3 so what should
> I do? What are you doing for your new applications?

Start with plain PyQt4 and when PyKDE4 starts to exist start porting to
KDE app.

Or switch language to C++ or Ruby ;)


You are only young once, but you can stay immature indefinitely.

More information about the PyQt mailing list