[PyQt] ANN: PyQt v4.3, PyQt v3.17.3, SIP v4.7 Released

Phil Thompson phil at riverbankcomputing.co.uk
Mon Jul 30 19:20:31 BST 2007

PyQt v4.3, PyQt v3.17.3 and SIP v4.7 have been released and are available from 
the usual places.

PyQt v4.3 supports Qt v4.3.0, the pickling of many Qt classes and enums, and 
the use of partial functions as slots. See the NEWS file for the details. SIP 
v4.7 is required.

PyQt v3.17.3 is a minor bug fix release. Previous versions will not build with 
SIP v4.7.

SIP v4.7 supports composite and consolidated modules, and the new %PickleCode 
directive. See the NEWS file for the details.


More information about the PyQt mailing list