[PyQt] Qt-support for sip

Phil Thompson phil at riverbankcomputing.com
Mon Apr 14 10:06:33 BST 2008

On Monday 14 April 2008, Wolfgang Junker wrote:
> Hi everybody,
> I want to install python-2.3, sip-4.2, and PyQt-3.14 on my
> Redhat-Linux. When I configure sip via
> /usr/local/bin/python2.3 configure.py
> I get the message that "Qt support is disabled", although I have
> Qt installed. And then of course installing PyQt fails. I saw in
> the documentation that the "environment variable QTDIR" should be
> set for the sip-configuration. But I do not know what that means.
> What do I have to do?

Set QTDIR to the directory containing your Qt installation. Or Google for 


More information about the PyQt mailing list