[PyQt] segfault, from qt or pyqt?

Wolfgang Rohdewald wolfgang at rohdewald.de
Thu Dec 16 22:39:21 GMT 2010

On Donnerstag 16 Dezember 2010, Hans-Peter Jansen wrote:
> > I've just checked, every Qt lib on my system has version
> > 4:4.6.3-4 (same as libqt4-dbg)
> Sorry, my fault. It looks like you're missing the PyQt debug
> symbols. 

Ubuntu has a problem - it installs the PyQt debug symbols in
the wrong place. Maybe Debian is similar.



More information about the PyQt mailing list