[PyQt] need to install multiple versions of PyQt on each laptop at work

JPolk jpolk5001 at yahoo.com
Tue Mar 20 20:42:16 GMT 2012

I also need to install another version of Qt/PyQt,...

Currently, I have these versions installed on my Windows box,..
        Qt  4.5.3
    PyQt 4.7.3

living under Python 2.6.x, in C:/Python26/Lib/site-packages/

All that needs to stay intact,....so if I:

1) install Python 2.7  
2) install Qt 4.7.1
3) install PyQt (latest version??)

under C:/Python27/etc...

Will they live happily together?...or will there be mischief?...lol


reason for two versions...
  Maya2011 requires Qt 4.5.3
  Maya2012 requires Qt 4.7.1

View this message in context: http://python.6.n6.nabble.com/need-to-install-multiple-versions-of-PyQt-on-each-laptop-at-work-tp4342310p4638267.html
Sent from the PyQt mailing list archive at Nabble.com.

More information about the PyQt mailing list