[PyQt] PyQt Error

Phil Thompson phil at riverbankcomputing.com
Mon Mar 4 12:41:40 GMT 2013

On Mon, 4 Mar 2013 07:37:35 -0500, Adam Kimbrough
<adamdkimbrough at gmail.com> wrote:
> Hello,
> So far, I have completely and successfully installed SIP v4.14.4, the qt
> libraries, and am now trying to install PyQt. I am currently entering in
> the following code into terminal: " python configure.py -q
> /usr/bin/qmake-4.8 -d /Library/Python/2.7/site-packages/ " Whenever I
> this, I get the error, " This version of PyQt requires SIP v4.14.2 or
> " and I have installed version 4.14.4. I have also tried installing PyQt
> with SIP v4.14.3. How do I fix this? 

Sounds like you have an older version of the sip module on your PYTHONPATH


More information about the PyQt mailing list