[PyQt] PyKDE extra/kde4xx suggestion

Adeodato Simó dato at net.com.org.es
Mon Apr 7 21:45:06 BST 2008

* Adeodato Simó [Mon, 07 Apr 2008 18:28:21 +0200]:

> However, I saw this failure [1] in Ubuntu, where your 4.0.2-1 (¹) gets
> built agains KDE 4.0.3, and it fails because it can't find ksycocafactory.h.
> Hence I assumed it was expecting extra/kde403.

Additionally, after copying extra/kde402 to extra/kde403, the 'rindex'
is not a member of 'X' error popped, I guess due to sip/kdeui/kdeui-kde403.diff
not being present.


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
The pure and simple truth is rarely pure and never simple.
                -- Oscar Wilde

More information about the PyQt mailing list