[PyQt] Displaying . in a tableitem

Arnold Krille arnold at arnoldarts.de
Sat Jul 30 09:48:10 BST 2011

On Friday 29 July 2011 21:24:44 Protopia wrote:
> Thanks. I tried looking up ellipsis on the internet and came up with the \U
> equivalent of the \N below which worked.
> I had the ellipsis copied and pasted from Microsoft word into a "" string
> and that seemed to be the problem.

If you were on a system that does utf-8 in editor and python-source files, and 
maybe even on a modern days linux with a german keyboard and layout, getting 
the ellipsis is as easy as hitting AltGr+. …
But we crazy germans also have typographic „“ on our keyboard…

Have fun,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://www.riverbankcomputing.com/pipermail/pyqt/attachments/20110730/0d534415/attachment.pgp>

More information about the PyQt mailing list